Cable Forum

Cable Forum (https://www.cableforum.uk/board/index.php)
-   Networking (https://www.cableforum.uk/board/forumdisplay.php?f=87)
-   -   Merlin not installing on RT-AX11000 (https://www.cableforum.uk/board/showthread.php?t=33711170)

roughbeast 13-07-2022 06:59

RT-AX11000 malfunctions when adopting "failback" in Dual Wan mode.
 
My apologies if the thread title doesn't match the described problem. I solved the conversion to Merlin problem but couldn't delete the post.

I have my AX11000 in Dual Wan mode (default "Failover") so I can use Vodafone's USB connection backup for when their main connection fails. The default dual wan setting allows this to happen, but won't return to the main connection when it is restored. "Failback" remedies that. However, when I apply failback, the router no longer provides an internet connection on LAN. This is odd, because the router is still connected to the internet. It lets me ping servers such a Google or Facebook.

My setup is using Merlin but I had the same problem with ASUS firmware. I had hoped that shifting over to Merlin might solve the problem.
The only other significant arrangements are that I am using my own router connected directly to Vodafone's ONT box, I run imesh, a VPN server and have forwarded some gaming ports. None of these arrangements have caused any problems.


All times are GMT +1. The time now is 10:53.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.